Programmer avec le langage Linotte
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Programmer avec le langage LinotteConnexion

Besoin d'un conseil sur la programmation en Linotte ?

Le Deal du moment :
Cartes Pokémon : où commander le coffret ...
Voir le deal
64.99 €

Linotte 2.4 alpha 3

3 participants

descriptionLinotte 2.4 alpha 3 - Page 2 EmptyRE: Linotte 2.4 alpha 3

more_horiz
Donc pas de HTML 5 ?

descriptionLinotte 2.4 alpha 3 - Page 2 EmptyRE: Linotte 2.4 alpha 3

more_horiz
je suis entrain de réfléchir à intégrer un composant capable de lire du html 4+

descriptionLinotte 2.4 alpha 3 - Page 2 EmptyRE: Linotte 2.4 alpha 3

more_horiz
Bah si tu veut je peut t'aider envoie ton skype en message privé

descriptionLinotte 2.4 alpha 3 - Page 2 EmptyRE: Linotte 2.4 alpha 3

more_horiz
On va rester avec un composant qui affiche du HTML 3.2.
J'ai essayé un composant plus récent mais il n'est pas assez stable !

Voici l'url du projet glossaire :

https://drive.google.com/file/d/0B1rRyA ... sp=sharing

C'est cette page HTML qui s'affiche dans l'Atelier lors du clique du Documentarium.

descriptionLinotte 2.4 alpha 3 - Page 2 EmptyRE: Linotte 2.4 alpha 3

more_horiz
Et hop, une nouvelle version alpha en ligne.

Maintenant, l'affichage du documentarium utilise un composant qui affiche bien du html5.
Par contre, cela nécessite un java récent. (7 ou Cool.

De plus, maintenant, il y aura une documentation par langages.

Voili, reste à rédiger et formater les documentations...

descriptionLinotte 2.4 alpha 3 - Page 2 EmptyRE: Linotte 2.4 alpha 3

more_horiz
Veut tu de l'aide

descriptionLinotte 2.4 alpha 3 - Page 2 EmptyRE: Linotte 2.4 alpha 3

more_horiz
pour la rédaction de la doc oui.
mais pour l'instant, je suis encore entrain de réfléchir à la forme !

descriptionLinotte 2.4 alpha 3 - Page 2 EmptyRe: Linotte 2.4 alpha 3

more_horiz
privacy_tip Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum